Logsign StandAlone Server Power State process.

You can restart or shut down your Logsign server through Logsign web interface. Only users with the Super Admin role can perform these operations.

Click Settings -> System -> Power.

Click Reboot to reboot your Logsign server, or click Shutdown to shut down your server.

Confirm the operation by clicking Yes in the confirmation box ("Are you sure to reboot now?" or "Are you sure to shutdown?"). In the Verify Your Password window, enter your own account password in the Password field and click Send. The server reboots or shuts down a few seconds later.

If a system update or another package operation is running, the request is refused with an error message. Wait until the operation finishes and try again.

84.png

Was this article helpful?
0 out of 0 found this helpful

Articles in this section

Become a Certified Logsign User/Administrator
Sign-up for Logsign Academy and take the courses to learn about Logsign USO Platform in detail. Enjoy the courses, and get your badges and certificates. In these courses, you'll learn how to use Logsign in your work and add value to your career.
Visit Our Blog
Our Logsign USO Platform illustrate our expertise. So do the blog. Through our blog posts, deepen your knowledge on various SecOps topics or get updated about important news & modern approaches for cybersecurity. Get into the habit of reading valuable information provided by Logsign. Be a step ahead.